Skip to main content

Erstellen von verdichteten Liniensegmenten

Im Bereich Features erstellen ist die Einstellung Linien verdichten mit Feature-Vorlagen zum Erstellen von Linien-Features verfügbar. Beim Erstellen eines verdichteten Liniensegments werden zusätzliche Stützpunkte mit gleichmäßigen Abständen eingefügt, die im Werkzeugbereich als Abtastschrittweite festgelegt werden. Bögen und Kurven sind nicht verdichtet.

Hinweis:

Diese Einstellung ist in dieser Version von ArcGIS AllSource in 3D-Szenen nicht verfügbar.

Erstellen von verdichteten 2D-Liniensegmenten

Verdichtete 2D-Liniensegmente werden häufig erstellt, um Stützpunkte zum Fangen von Von- und Nach-Verknüpfungen beim Transformieren von Features einzufügen.

  1. Wenn die aktuelle Karte keinen Linien-Feature-Layer enthält, fügen Sie diesen hinzu.

    1. Klicken Sie auf der Registerkarte Ansicht auf Bereich "Katalog" , und erweitern Sie Datenbanken .

    2. Erweitern Sie die Standarddatenbank oder die Datenbank, die Ihre Daten enthält.

      Klicken Sie zum Erstellen einer Line-Feature-Class mit der rechten Maustaste auf die Datenbank, klicken Sie auf Neu und dann auf Feature-Class.

    3. Ziehen Sie die Feature-Class auf die Karte.

      Eine Feature-Vorlage mit Standardeinstellungen wird automatisch für den neuen Layer generiert.

  2. Legen Sie auf der Registerkarte Bearbeiten die Voreinstellungen für das Fangen fest, und zeigen Sie den Bereich Features erstellen an.

    1. Aktivieren Sie in der Gruppe Fangen die Fangeinstellungen.

      Tipp:

      Sie können die Leertaste gedrückt halten, um die Fangfunktion vorübergehend zu deaktivieren, während Sie ein Feature zeichnen.

    2. Klicken Sie in der Gruppe Features auf Erstellen .

  3. Wählen Sie im Bereich Features erstellen eine Feature-Vorlage aus, und legen Sie die Attributwerte fest.

    1. Klicken Sie auf eine Linien-Feature-Vorlage.

    2. Klicken Sie auf die Schaltfläche "Aktive Vorlage" .

    3. Klicken Sie auf Attribute , und geben Sie die Werte ein, die auf das neue Feature angewendet werden sollen.

  4. Konfigurieren Sie die Vorlage, um verdichtete Linien zu erstellen.

    1. Klicken Sie auf Linie .

    2. Aktivieren Sie das Kontrollkästchen Linien verdichten.

      Hinweis:

      Mit dieser Einstellung werden die Werkzeuge für Bogensegmente auf der Konstruktionswerkzeugleiste deaktiviert. Sie können diese Einstellung beim Erstellen des Linien-Features jederzeit deaktivieren, um die Werkzeuge zu aktivieren und nicht verdichtete Segmente zu erstellen.

    3. Geben Sie im Textfeld Abtastschrittweite die gewünschte Entfernung zwischen den einzelnen Stützpunkten ein.

  5. Klicken Sie auf die Karte, bewegen Sie den Mauszeiger, und klicken Sie erneut auf die Karte.

    Beachten Sie die zusätzlichen Stützpunkte, die zwischen den beiden Punkten, auf die Sie auf der Karte geklickt haben, automatisch erstellt werden.

  6. Klicken Sie auf der Werkzeugleiste "Bearbeitung" auf Fertig stellen , oder drücken Sie die Taste F2.

    Werkzeugleiste "Konstruktion"

Erstellen von verdichteten 3D-Liniensegmenten

Verdichtete 3D-Liniensegmente werden häufig erstellt, um sie auf einer Höhenoberfläche zu drapieren. Sie können einen konstanten Z-Wert oder den Höhenmodus festlegen, um beim Skizzieren einer Linie auf einer Karte aus der aktiven Höhenoberfläche Z-Werte abzuleiten.

Die Schritte zum Hinzufügen einer Höhenoberfläche zu einer Karte finden Sie unter Höhenoberflächen.

  1. Wenn die aktuelle Karte keinen Z-aktivierten 3D-Linien-Feature-Layer enthält, fügen Sie diesen hinzu.

    1. Klicken Sie auf der Registerkarte Ansicht auf Bereich "Katalog" , und erweitern Sie Datenbanken .

    2. Erweitern Sie die Standarddatenbank oder die Datenbank, die Ihre Daten enthält.

      Klicken Sie zum Erstellen einer Line-Feature-Class mit der rechten Maustaste auf die Datenbank, klicken Sie auf Neu und dann auf Feature-Class.

    3. Ziehen Sie die Feature-Class auf die Karte.

      Eine Feature-Vorlage mit Standardeinstellungen wird automatisch für den neuen Layer generiert.

  2. Legen Sie auf der Registerkarte Bearbeiten die Voreinstellungen für das Fangen fest, und zeigen Sie den Bereich Features erstellen an.

    1. Aktivieren Sie in der Gruppe Fangen die Fangeinstellungen.

      Tipp:

      Sie können die Leertaste gedrückt halten, um die Fangfunktion vorübergehend zu deaktivieren, während Sie ein Feature zeichnen.

    2. Klicken Sie in der Gruppe Features auf Erstellen .

  3. Wählen Sie im Bereich Features erstellen eine Feature-Vorlage aus, und legen Sie die Attributwerte fest.

    1. Klicken Sie auf eine Linien-Feature-Vorlage.

    2. Klicken Sie auf die Schaltfläche "Aktive Vorlage" .

    3. Klicken Sie auf Attribute , und geben Sie die Werte ein, die auf das neue Feature angewendet werden sollen.

  4. Konfigurieren Sie die Vorlage, um verdichtete Linien zu erstellen.

    1. Klicken Sie auf Linie .

    2. Aktivieren Sie das Kontrollkästchen Linien verdichten.

      Hinweis:

      Mit dieser Einstellung werden die Werkzeuge für Bogensegmente auf der Konstruktionswerkzeugleiste deaktiviert. Sie können diese Einstellung beim Erstellen des Linien-Features jederzeit deaktivieren, um die Werkzeuge zu aktivieren und nicht verdichtete Segmente zu erstellen.

    3. Geben Sie im Textfeld Abtastschrittweite die gewünschte Entfernung zwischen den einzelnen Stützpunkten ein.

  5. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Höhe auf den Dropdown-Pfeil Modus , und aktivieren Sie einen der folgenden Z-Wert-Modi:

    • Modus Konstante Konstante: Z-Werte werden in das Textfeld eingegeben und auf alle Stützpunkte angewendet, bis Sie den Wert ändern.

    • Modus Oberfläche Oberfläche: Z-Werte werden aus der aktiven Höhenoberfläche abgeleitet, wenn Sie auf die Karte klicken, und die Linie wird auf die Oberfläche drapiert.

  6. Klicken Sie auf die Karte, bewegen Sie den Mauszeiger, und klicken Sie erneut auf die Karte.

    Beachten Sie die zusätzlichen Stützpunkte, die zwischen den beiden Punkten, auf die Sie auf der Karte geklickt haben, automatisch erstellt werden.

  7. Klicken Sie auf der Werkzeugleiste "Bearbeitung" auf Fertig stellen , oder drücken Sie die Taste F2.

    Werkzeugleiste "Konstruktion"