クリップボードで形式を選択して貼り付けを使用
形式を選択して貼り付け コマンド
は、クリップボードのコンテンツを指定されたターゲット レイヤーまたはテーブルに貼り付け、属性値の割り当て方法を含みます。 このコマンドは、リボンの 編集 タブの クリップボード グループ、およびクリップボードにフィーチャが含まれている場合はショートカット メニューで利用できます。
フィーチャを貼り付けるときは、以下の点を考慮します。
クリップボード上のソース属性値、編集テンプレートによって定義されている値、ターゲット レイヤーのジオデータベースのデフォルト値を貼り付けたり、フィールド マッピングを使用して属性を割り当てることができます。
2D ライン フィーチャはライン、マルチパッチ、ポリゴン フィーチャ レイヤーに貼り付けできます。
3D シーンでは、2D ライン フィーチャをマルチパッチまたは 3D オブジェクト フィーチャ レイヤーに貼り付けできます。 マルチパッチ フィーチャを 3D オブジェクト フィーチャ レイヤーに貼り付けできます。
注意:
ArcGIS AllSource を終了するときクリップボードに大量の情報がある場合は、後から貼り付けられるよう情報を保存するかどうか確認されます。
フィーチャまたはテーブル レコードをコピーして、指定したターゲット レイヤーまたはテーブルに貼り付けるには、次の手順を実行します。
マップをクリックし、最新のものであることを確認します。
最新のマップ タブが濃い青色で表示されます。
リボンの 編集 タブをクリックします。
選択 グループで 選択 ツール
をクリックし、コピーするフィーチャを選択します。テーブル内のレコードを選択するには、テーブル内のレコードの横にある行の見出し (行番号を含む小さいグレーの正方形) をクリックして選択します。 連続するレコードを選択するには、クリックしてドラッグします。 テーブル内のレコードの選択の詳細については、「テーブル内のレコードの対話的な選択」をご参照ください。
コピー コマンドと 切り取り コマンドが表示され、有効化されます。
クリップボード グループで コピー
をクリックするか、Ctrl + C を押します。または、マップを右クリックして、表示されるショートカット メニュー上のコマンドをクリックします。
注意:
1 ステップで、選択したフィーチャまたはテーブル レコードをクリップボードにコピーしてマップまたはテーブルから削除するには、切り取り
をクリックするか、Ctrl + X を押します。選択したフィーチャまたはテーブル レコードがクリップボードにコピーされます。
クリップボード グループで、形式を選択して貼り付け
をクリックするか、または Ctrl + Alt + V を押します。または、マップを右クリックして、表示されるショートカット メニュー上のコマンドをクリックします。
形式を選択して貼り付け ダイアログ ボックスが表示されます。
クリップボードにテーブルのフィーチャ タイプとレコードが混在している場合、貼り付け セクションで貼り付けるタイプを選択します。

テンプレート または レイヤー タブをクリックします。
選択したタブによって、クリップボード上のソース属性値を貼り付ける方法と、属性の割り当てに使用可能なオプションの方法を決定します。
テンプレート
ターゲット レイヤーを指定する編集テンプレートを選択します。 クリップボード上のソース属性値または指定した編集テンプレートによって定義されている値を貼り付けたり、フィールド マッピングを使用して属性を割り当てることができます。
レイヤー
ターゲット レイヤーを指定します。 クリップボード上のソース属性値またはターゲット レイヤーのジオデータベースのデフォルト値を貼り付けることができます。
ドロップダウン矢印をクリックし、編集テンプレートまたはレイヤーを選択します。
ソース属性値を維持 チェックボックスをオンまたはオフにします。
オン
現在選択されているタブでは、次の方法を使用できます。
テンプレート タブ - フィールド マッピング設定を使用して属性値を割り当てます。 ソース レイヤーとターゲット レイヤーが一致しない場合、クリップボード上のソース属性が貼り付けられます。 ターゲット レイヤーとソース レイヤーのフィールドを設定する手順については、「フィールド マッピングの構成」をご参照ください。
レイヤー タブ - クリップボード上のソース属性を貼り付けます。
オフ
現在選択されているタブでは、次の方法を使用できます。
テンプレート タブ - 選択した編集テンプレートにより定義されている属性値を貼り付けます。
レイヤー タブ - 指定されたターゲット レイヤーにより定義されているジオデータベースのデフォルト値を貼り付けます。
注意:
この設定は、このリリースの ArcGIS AllSource では、アノテーション機能について無効になります。
OK をクリックしてフィーチャをマップに貼り付けるか、レコードをテーブルに貼り付けます。
貼り付けられたフィーチャは、コピー元のソース フィーチャと一致して描画され、現在選択されているフィーチャになります。
貼り付けられたフィーチャを移動するには、フィーチャの修正 ウィンドウの 移動 ツール
をクリックします。
注意:
デフォルトでは、フィーチャを貼り付けた後で 移動 ツール
が自動的に実行されます。 このオプション設定をオンまたはオフにするには、「フィーチャを貼り付けた後で移動ツールを実行」をご参照ください。完了
をクリックするか、F2 キーを押して編集を完了します。