Skip to main content

コンテンツ ウィンドウ

マップまたはシーン内のすべてのレイヤーとテーブルが コンテンツ ウィンドウにリスト表示されます。 このウィンドウを使用すると、レイヤーとテーブルの表示を管理したり、レイヤーとテーブルのプロパティを制御したり、レイヤーとテーブルをグループに整理したりすることができます。

コンテンツ ウィンドウ

必要に応じて、表示 タブの ウィンドウ グループで コンテンツ をクリックして、コンテンツ ウィンドウを開きます。

コンテンツ ウィンドウのタブ

コンテンツ ウィンドウのタブには、マップまたはシーンのレイヤーに関する固有の情報が表示されます。 アクティブなタブは青の下線で示されます。 タブ間を切り替えるには、それぞれのアイコンをクリックします。

ヒント:

すべてのレイヤーを同時に選択/選択解除するには、任意のタブ上で Ctrl キーを押しながらクリックしてチェックボックスをオン/オフにします。 その他のヒントは、「コンテンツ ウィンドウのキーボード ショートカット」をご参照ください。

タブを使用すると、次の方法でマップまたはシーンのコンテンツを表示できます。

タブ

説明

描画順序 描画順にリスト

レイヤーをマップに表示される順序で配置します。 リストの一番上にあるレイヤーが、それより下にあるレイヤーの上に描画されます。 レイヤーをドラッグして、リストの別の順序に移動します。 各レイヤーの横にあるチェックボックスを使用して、その表示を制御します。

マップで縮尺依存の描画設定が使用されている場合、レイヤーが描画順序に存在し、表示がオンになっていても、現在、マップの表示範囲に表示されていないことがあります。 レイヤーがマップの縮尺の範囲外にある場合、そのレイヤーは、コンテンツ ウィンドウでチェックボックスがグレー表示になり、ボックスに下線が表示されることで示されます。

ウィンドウ内でのレイヤーとテーブルの描画順序は、プロジェクトが保存されるたびに保持されます。 セッション内で描画順序の前の状態に戻ることはできません。

「シーン」では、描画順序を使用して、レイヤーを 2D レイヤー または 3D レイヤー カテゴリーに整理します。

データ ソース データ ソース別にリスト

データ ソース別にレイヤーとテーブルをグループ化して管理します。

選択 選択状態別にリスト

選択が可能なレイヤーを整理します。 選択すると、選択したフィーチャの数がレイヤー名の隣に表示されます。 このタブからレイヤーの選択を解除することもできます。

ラスター レイヤーなどの一部のレイヤーは、対話的な選択はできません。 これらのレイヤーは、選択チェックボックスなしでリストに表示されます。

編集 編集別にリスト

編集可能なレイヤーとテーブルを整理します。

スナップ スナップ別にリスト

フィーチャの編集や計測に使用するツールなど、スナップをサポートするツールを操作するときに、スナップに使用できるレイヤーを整理します。

ラベル ラベル別にリスト

各レイヤーのラベル クラスの表示を整理します。 各レイヤーを拡大して、ラベル クラスの表示、ラベル クラスの複製、ラベル クラスの並べ替え、各ラベル クラスのラベリング プロパティへのアクセス、ラベル クラス間でのラベリング プロパティのコピー、複数のラベル クラスのラベル プロパティの同時変更を実行します。 ラベル クラスのすべてを選択するには、フィーチャ レイヤーをクリックします。

コンテンツ ウィンドウのフィルターと検索

多数のレイヤーとテーブルを含むマップおよびシーンは、管理が難しくなることがあります。 フィルターと検索を使用すると、これらのアイテムを整理して管理することができます。

コンテンツ ウィンドウ上部にある 検索 ボックスを使用して、名前でアイテムを検索します。

フィルター ボタン をクリックし、コンテンツ ウィンドウのリストを特定の基準を満たすアイテムのみに制限します。 これらの基準に変更を加えると、フィルターが更新されて変更が反映されます。

フィルターを適用すると、フィルターがアクティブであることを示すためにタグが コンテンツ ウィンドウの上に表示されます。 アクティブなフィルターを解除するには フィルターの解除 をクリックします。 一度に適用できるフィルターは 1 つだけです。

マップで使用できるフィルターは、そのマップのコンテンツまたは設定によって異なります。 よく使用されるフィルターを次に示します。

追加のレイヤー管理

コンテンツ ウィンドウの 描画順序 タブ のショートカット メニューには、レイヤー表示中に使用可能なコマンドとアクションが数多くあります。 マップまたはシーン内のレイヤーを右クリックしてアクセスします。

レイヤーのプロパティとコマンド

レイヤーのショートカット メニューにあるコマンドはレイヤーのタイプによって異なります。 フィーチャ レイヤーで使用される共通のコマンドを次に示します。

  • レイヤー プロパティの設定とメタデータ

  • レイヤーのグループ化とグループ解除

  • レイヤー シンボルの選択

  • ラベリングの有効化とラベリング プロパティの設定

  • 選択オプションの設定

  • 属性テーブルを開く

マップとシーンのプロパティおよびコマンド

描画順序リストでマップまたはシーンの名前を右クリックして、次を含むマップ全体またはシーン全体に関連するコマンドにアクセスします。

  • マップ プロパティの設定とメタデータ

  • レイヤーの順序変更

  • ラベリング プロパティの設定

  • 基準縮尺の設定