Skip to main content

自定义编辑工具库

在 编辑 选项卡的 工具 库中,可以自定义其中显示的工具组和工具。此工具集也会显示在 修改要素 窗格的 我的工具 选项卡中。可以随时将库的内容恢复为应用程序默认值。

切换库大小

切换库大小可以将工具图标的大小从小更改为大,或者从大更改为小。

  1. 在 编辑 选项卡的 工具 组中,单击库下拉箭头。

    随即显示库菜单。

  2. 单击 切换库大小 。

    工具图标的大小随即更改。

查看所有工具

查看所有工具将打开 修改要素 窗格。 所有工具 选项卡包含用于修改要素的所有编辑工具。无法自定义这些工具。

  1. 在 编辑 选项卡的 工具 组中,单击库下拉箭头。

    随即显示库菜单。

  2. 单击 所有工具 。

    修改要素 窗格随即显示。

自定义工具组

可以添加、删除和重命名工具组,并更改其在库中的显示顺序。将在括号中指示组中工具的数量以及工具名称。

  1. 在 编辑 选项卡的 工具 组中,单击库下拉箭头。

    随即显示库下拉菜单。

  2. 单击 自定义 。

    将显示 自定义库 对话框。

    自定义库对话框

  3. 选择要自定义的组。

    所选组将高亮显示,并且其内容将显示在 项目 列表中。

  4. 要隐藏组,请清除组复选框。

  5. 在 组 工具栏中,单击以下选项中的一个或多个:

    • 添加 新建 - 创建一个新的工具组。

    • 重命名 重命名 - 重命名所选工具组。

    • 上移 黑色向上箭头 - 在显示列表中将所选工具组上移。

    • 下移 黑色向下箭头 - 在显示列表中将所选工具组下移。

    • 删除 删除 - 从库中删除所选工具组及其内容。

    您也可以右键单击组并使用快捷菜单。

    快捷菜单

  6. 要将库的内容恢复为应用程序默认值,请单击 重置为默认值 。

  7. 要保存更改并关闭对话框,请单击 确定 。

更改组的内容

您可以在工具组中添加和删除工具、将其移动到其他工具组,并更改其在组中的显示顺序。

  1. 在 编辑 选项卡的 工具 组中,单击库下拉箭头。

    随即显示库下拉菜单。

  2. 单击 自定义 。

    将显示 自定义库 对话框。

    自定义库对话框

  3. 选择要自定义的组。

    所选组将高亮显示,并且其内容将显示在 项目 列表中。

  4. 在 项目 工具栏中,单击以下选项中的一个或多个:

    • 添加 加 - 打开 修改要素 窗格中包含的编辑工具的主列表。双击工具可将其添加到当前组。

    • 上移 黑色向上箭头 - 在显示列表中将所选工具上移。

    • 下移 黑色向下箭头 - 在显示列表中将所选工具下移。

    • 移至 黑色向左箭头 - 在库中打开组的弹出列表。双击组可将工具移至该组。

    • 删除 删除 - 从当前组中删除所选工具。

    您也可以右键单击工具并使用快捷菜单。

    快捷菜单

  5. 要将库的内容恢复为应用程序默认值,请单击 重置为默认值 。

  6. 要保存更改并关闭对话框,请单击 确定 。