Erstellen von Segmenten durch Verfolgen von anderen Features
Im Bereich Features erstellen können Sie mit dem Werkzeug Verfolgen
kontinuierliche Segmente erstellen, die der Geometrie von anderen Features auf Layern folgen, für die Fangen aktiviert ist. Dieses Werkzeug ist bei Vorlagen für Linien- und Polygon-Features beim Erstellen von Liniensegmenten auf der Konstruktionswerkzeugleiste verfügbar.
Wenn Sie Z-aktivierte Polylinien- und -Polygon-Features erstellen, werden Stützpunkten Z-Werte zugewiesen, die auf der aktuellen Höheneinstellung der Z-Koordinate basieren. Die Schritte zum Festlegen von Z-Werten finden Sie unter Festlegen einer Höhe für 3D-Features.
Verfolgen
Führen Sie im Bereich Katalog eine der folgenden Aktionen aus, um der Karte den Layer hinzuzufügen:
Blenden Sie Datenbanken
und danach die Datenbank mit den Daten ein, und ziehen Sie die Feature-Class auf die Karte.Klicken Sie mit der rechten Maustaste auf die Standarddatenbank, und erstellen Sie eine neue Polyline- oder Polygon-Feature-Class.
Durch Ziehen oder Erstellen einer Feature-Class wird der Layer der aktuellen Karte hinzugefügt, und es wird eine Feature-Vorlage mit Standardeinstellungen erstellt.
Sie können die Fangfunktion für die Features, die nicht verfolgt werden sollen, nach Layer deaktivieren. Dadurch kann sich die Performance bei der Darstellung erheblich verbessern.
Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Inhalt
.Klicken Sie auf Nach Fangen auflisten
.Deaktivieren Sie das Kontrollkästchen neben dem Layer-Namen, um die Fangfunktion zu deaktivieren, oder klicken Sie mit der rechten Maustaste, und klicken Sie dann auf Fangen nur für diesen Layer aktivieren
.
Aktivieren Sie auf der Registerkarte Bearbeiten in der Gruppe Fangen die Fangeinstellungen.
Tipp:
Beim Skizzieren des Features können Sie die Leertaste gedrückt halten, um die Fangfunktion vorübergehend zu deaktivieren.
Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Features auf Erstellen
.Der Bereich Features erstellen wird angezeigt.
Klicken Sie in dem Bereich auf eine Polylinien-Feature-Vorlage.
Die Werkzeugleiste "Konstruktion" wird im unteren Bereich der Karte angezeigt.

Klicken Sie neben der Werkzeugpalette auf die Schaltfläche Aktive Vorlage
.Daraufhin werden in dem Bereich die Werkzeugpalette und die Feature-Attributtabelle für die Vorlage angezeigt.
Geben Sie die Werte, die Sie auf das neue Feature anwenden möchten, in die Attributtabelle ein.
- Klicken Sie für Gruppenvorlagen auf das Symbol einer Vorlage, um die entsprechende Attributtabelle anzuzeigen.
Klicken Sie auf Verfolgen
.Klicken Sie auf das Feature, das verfolgt werden soll, und erstellen Sie den ersten Stützpunkt.
Der erste Stützpunkt wird erstellt und eine gestrichelte Linie wird entlang des Features angezeigt, während Sie den Zeiger ziehen.
Tipp:
Drücken Sie die Taste T, um die Stützpunkte des Features anzuzeigen, das Sie verfolgen.
Ziehen Sie den Zeiger entlang des oder der Features, die verfolgen werden sollen.
- Wenn Sie beim Erstellen des Polygons die Fangfunktion vorübergehend deaktivieren möchten, drücken Sie die Leertaste.
Klicken Sie zum Abschließen der Verfolgung auf die Karte.
Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen
aus, oder drücken Sie die Taste F2.
Tastenkombinationen
|
Tastenkombination |
Aktion |
Hinweis |
|---|---|---|
|
O |
Optionen anzeigen |
Das Dialogfeld Optionen öffnen. |
|
Tab |
Negativen Versatz festlegen |
Die Versatzseite wechseln und die andere Seite einer Kante verfolgen. |
|
STRG und Ziehen |
Ausgewählte Features verfolgen. |
Nur selektierte Features verfolgen. Wenn die Option Ausgewählte Features verfolgen aktiviert ist, können Sie ausgewählte Features verfolgen und die Auswahl von Features aufheben. |
Mit einem Versatz verfolgen
Zum Erstellen von Segmenten mit einem festgelegten Versatz können Sie die Option Mit einem Versatz verfolgen verwenden. Sie können beispielsweise auf eine Feature-Vorlage für Wasserhauptleitungen klicken, einen Versatz von 7 Metern festlegen und entlang der Flurstückgrenze eine Verfolgung durchführen, um Wasserhauptleitungen zu erstellen, die mit einem konstanten Versatz parallel zur Flurstücksgrenze verlaufen.
Klicken Sie auf Verfolgen
.Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungsoptionen.
Daraufhin wird das Dialogfeld Verfolgungsoptionen angezeigt.
Aktivieren Sie das Kontrollkästchen Mit einem Versatz verfolgen.

Klicken Sie auf den Dropdown-Pfeil Einheiten, legen Sie das Format fest, und geben Sie in das Textfeld den Versatzabstand ein.
Klicken Sie auf OK.
Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.
Verfolgen Sie vorhandene Features.
Tipp:
Drücken Sie die Tabulatortaste, um den Versatz auf die gegenüberliegende Seite des Features zu verschieben.
Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen
aus, oder drücken Sie die Taste F2.
Ecken
Sie können die Option Ecken verwenden, um die Form von Ecken festzulegen.
Klicken Sie auf Verfolgen
.Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungsoptionen.
Daraufhin wird das Dialogfeld Verfolgungsoptionen angezeigt.
Klicken Sie auf eine der folgenden Einstellungen:
Spitz
Schräg
Gerundet
Klicken Sie auf OK.
Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.
Verfolgen Sie die Features.
Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen
aus, oder drücken Sie die Taste F2.
Sich selbst schneidende Schleifen entfernen
Sie können die Option Sich selbst schneidende Schleifen entfernen verwenden, um zu verhindern, dass sich selbst schneidende Schleifen auftreten, wenn für Mit einem Versatz verfolgen ein großer Versatzabstand festgelegt wird.
Klicken Sie auf Verfolgen
.Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungsoptionen.
Daraufhin wird das Dialogfeld Verfolgungsoptionen angezeigt.
Aktivieren Sie das Kontrollkästchen Sich selbst schneidende Schleifen entfernen.
Klicken Sie auf OK.
Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.
Verfolgen Sie das neue Feature.
Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen
aus, oder drücken Sie die Taste F2.
Verfolgungslänge begrenzen
Sie können die Option Verfolgungslänge begrenzen verwenden, um die Länge von verfolgten Segmenten auf eine von Ihnen festgelegte Entfernung zu begrenzen.
Klicken Sie auf Verfolgen
.Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungsoptionen.
Daraufhin wird das Dialogfeld Verfolgungsoptionen angezeigt.
Aktivieren Sie das Kontrollkästchen Verfolgungslänge begrenzen.
Geben Sie die Entfernung ein, und legen Sie das Format für Einheiten fest.
Klicken Sie auf OK.
Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.
Verfolgen Sie die Features.
Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen
aus, oder drücken Sie die Taste F2.
Nur ausgewählte Features verfolgen
Sie können die Option Nur ausgewählte Features verfolgen verwenden, um die Verfolgung ausschließlich auf die Features zu begrenzen, die Sie in der Karte auswählen.
Klicken Sie dazu auf der Registerkarte Bearbeiten in der Gruppe Auswahl auf ein Auswahlwerkzeug, und wählen Sie die Features aus, die verfolgt werden sollen.
Klicken Sie auf Verfolgen
.Klicken Sie mit der rechten Maustaste auf die Karte, und klicken Sie auf Verfolgungsoptionen.
Daraufhin wird das Dialogfeld Verfolgungsoptionen angezeigt.
Aktivieren Sie das Kontrollkästchen Nur ausgewählte Features verfolgen.
Klicken Sie auf OK.
Ihre Einstellungen werden gespeichert und das Dialogfeld wird geschlossen.
Verfolgen Sie die ausgewählten Features.
Um das Feature fertig zu stellen, klicken Sie mit der rechten Maustaste, und wählen Sie Fertig stellen
aus, oder drücken Sie die Taste F2.