Skip to main content

Modifier des entités

La fenêtre Modify Features (Modifier les entités) contient des outils permettant de mettre à jour des entités de manière interactive à l’aide du pointeur.

Vous pouvez filtrer ou rechercher des outils en saisissant une chaîne de texte correspondant à la chaîne de texte contenue dans le nom de l’outil ou le groupe fonctionnel. Une notification s’affiche lorsqu’un outil de mise à jour filtre la sélection de manière active. Pour restaurer la sélection à son état non filtré, désactivez l’outil actuel en appuyant sur la touche Échap ou en cliquant sur la flèche de retour dans la fenêtre Modify Features (Modifier des entités).

Si vous modifiez les paramètres d’un outil de mise à jour pendant la construction d’une géométrie requise (lors du remodelage d’une entité, par exemple), vous êtes invité à appliquer ou à supprimer la construction non terminée.

Géométrie de construction non terminée

Pour en savoir plus sur le processus de base visant à créer et modifier des entités, reportez-vous à la rubrique Créer des entités.

Personnaliser l’affichage de l’outil

Pour personnaliser la taille et la disposition des outils dans le menu Options , procédez comme suit :

  1. Dans l’onglet Edit (Mise à jour), dans le groupe Features (Entités), cliquez sur Modify (Modifier) .

  2. Cliquez sur Modify Features Options (Modifiez les options des entités) .

    La fenêtre Modifier des entités apparaît.

    Fenêtre Modifier des entités

  3. Cliquez sur le menu Options et cochez ou décochez les paramètres suivants :

    Grandes icônes

    Affiche de grandes icônes.

    Petites icônes

    Affiche des petites icônes.

    Liste

    Affiche les outils sous forme d’une seule colonne. Décochez ce réglage pour laisser le programme disposer automatiquement les outils sur toute la largeur actuelle de la fenêtre.