Skip to main content

处理选项

在 Drone2Map 中,可以调整工程的处理选项以对其进行自定义。 可以单独运行各个步骤,从而最大程度减少生成所需产品需要的时间;但是,必须至少运行一次初始步骤。

可以使用处理选项窗口来配置将要运行的步骤、每个步骤的设置以及将要创建的产品。 要打开该窗口,请在功能区主页选项卡的处理组中,单击选项。

常规

在常规选项卡中,可以调整输出产品的质量和分辨率。 您还可以保存中间输出,并定义生成这些产品时使用的处理能力。

  • 影像信息 - 显示当前工程中的影像数量及十亿像素总数。

    • 已启用图像 - 要在处理中使用的状态为已启用的图像总数。

    • 十亿像素 - 当前工程中使用的总十亿像素数。 有关详细信息,请参阅下面的注释。

注:

当分配 Professional 或 Professional Plus 用户类型时,工程影像大小没有限制。 否则,组合工程影像大小将限制为 3000 亿像素。 计算该大小的方法为:图像数乘以图像大小(以兆像素为单位),再除以 1000。

例如,具有 400 张 1300 万像素影像的工程为 (400 x 13)/1000 = 52 亿像素。

  • 密度匹配

    • 点云的密度 - 这是用于推导最终重建结果几何细节级别的点云密度。 增大此值可提高要素的边缘清晰度,但会增加处理时间。

      注:

      数字地形模型 (DTM) 产品基于数字表面模型 (DSM) 点云生成,其分辨率为 DSM 的五倍。

      • 最高 - 点云密度的最高级别。 用于要求尽可能详细的最终产品。

      • 高 - 点云密度的高级别。 推荐针对大多数工程使用此级别。 这是默认设置。

      • 快速 - 点云密度的最低级别。 这适用于快速工程或测试。

    • 在表面重建中使用连接点 - 启用后,在校正图像步骤中生成的连接点将用作表面重建处理步骤的输入。 该选项可减少运行表面重建步骤所需的时间,但可根据需要禁用。

  • 工程分辨率 - 定义用于生成输出产品的空间分辨率。

    • 自动(默认值)- 使用源影像的分辨率。

      • 1 倍(默认值)- 建议的图像比例值,源图像的全分辨率。

      • 4 倍 - 对于具有高重叠的大型工程,可以使用 4 倍源分辨率的图像来加快处理速度,由于提取的要素较少,这通常会导致精度略有下降。 对于非常模糊或非常低纹理化图像,同样建议使用此比例。

    • 用户定义 - 用于手动定义 GSD 的分辨率值(以厘米或像素为单位)。 此比例可用于选择超级或高点云设置。

  • 硬件 - 设置处理过程中使用的中央处理器 (CPU) 线程数。

    • CPU 线程 - 专用于处理工程的 CPU 线程数量。 左右滑动条块可以调整 CPU 线程的数量。

    • CUDA 计算版本 - 系统中安装的图形处理单元 (GPU) 的 NVIDIA CUDA 计算能力。 CUDA 计算用于处理深度学习工作流,例如自动执行地面控制点检测和生成高斯泼溅产品。 如果安装的硬件不支持所需的最低 CUDA 计算版本,则此信息将不会显示在处理选项窗口中。 有关 GPU 要求的详细信息,请参阅 ArcGIS Drone2Map 系统要求

    • GPU VRAM - 可用的 GPU VRAM 总量。 深度学习工作流至少需要 8 GB VRAM。

  • 位置 - 列出工程文件、源影像和工程日志文件的文件路径位置。

    • 工程 - 文件系统中当前工程的位置。 单击链接可以打开文件位置。

    • 图像 - 在处理当前工程中使用的源图像的位置。 单击链接可以打开图像位置。

    • 日志文件 - 工程日志文件的位置。 单击链接可以打开文件位置。 在解决 Drone2Map 的问题时,此文件非常有用。

校正图像

校正图像选项卡中的选项可用于定义将在区域网平差处理、连接点匹配和点云生成中使用的重要校正。

  • 校正模式 - 定义在校正图像步骤中使用的校正模式。 根据主题内容,不同的模式有助于减少影像丢失的情况。

    • 标准 - 适用于中高对比度、纹理、人造要素和稀疏植被的影像。

    • 高难度 - 适用于低对比度和低纹理、稀疏人造要素以及高比例茂密植被或水体的影像。 与标准模式相比,此选项的处理强度更高。

  • 修复高精度 GPS 的图像位置(RTK 和 PPK)- 启用此选项后,此选项会将匹配邻域设置更改为小(优化)。 此选项仅适用于通过高精度差分 GPS(例如实时动态 (RTK) 或后处理动态 (PPK))获取的影像。 如果选中此选项,则该过程将仅调整影像的方向参数,并保持 GPS 测量不变。 但是,此设置假设 RTK 无人机采集的所有图像位置均准确无误。 如果确定一张或多张图像的精度不足,无法单独进行修复,并且仍需返回较好的校正解决方案,则将对所有图像进行校正以实现最佳校准效果。

    注:

    此选项只能与检查点配合使用,而不适用于地面控制点。 在校正步骤中同时使用此选项和地面控制点可能会产生精度误差。

  • 使用图像方向 - 启用此选项后,将使用来自源图像的方向数据,并且将跳过“校正图像”步骤中的初始方向调整。 当影像元数据中存在偏航角、俯仰角和横滚角,或从外部地理定位文件导入 omega、phi 和 kappa 值时,可以使用此选项。 Drone2Map 将使用影像的偏航角、俯仰角和横滚角来计算影像的初始方向,而非由航空三角测量 (AT) 计算初始方向。

    注:

    如果影像中存在方向信息(偏航角、俯仰角、横滚角或 omega、phi、kappa),Drone2Map 将自动启用此选项。 随后,系统会将来自图像的方向信息用于初始方向调整处理。 这样可以减少校正图像步骤中的处理量,从而减少处理时间。

  • 初始图像比例 - 此选项用于控制提取要素点的方式。 默认情况下,此工程根据您在创建工程时选择的模板调整此值:2D 产品(1 倍)或快速(4 倍)。 设置为接近源分辨率(1 倍)时,会生成更多连接点;但处理时间也会相应增加。

    • 1(原始图像大小)- 推荐使用此图像比例值。

    • 1/2(二分之一图像大小)- 建议用于使用小图像(例如 640x320 像素)的工程,因为这将提取更多要素,有助于提高结果的精度。

    • 1/4(四分之一图像大小)- 建议用于具有高重叠的大型工程;可以使用 4 倍源分辨率的影像来加快处理速度,由于提取的要素较少,这通常会导致精度略有下降。 对于非常模糊或非常低纹理化图像,同样建议使用此比例。

    • 1/8(八分之一图像大小)- 用于具有高重叠的大型工程;可以使用 8 倍源分辨率的影像来加快处理速度,由于提取的要素较少,这通常会导致精度略有下降。

  • 优化校正 - 指定是否使用所选图像比例对相机模型进行进一步优化。 如果初始图像比例图像大小已经为 1,则不会有其他优势。 生成最终产品前,建议选中优化校正复选框。 如需进行快速质量平差,可以取消选中此设置。

    • 选中 - 首先使用初始图像比例设置估算相机模型,然后使用所选图像比例对其进一步优化。 此选项将产生最精确的结果。

    • 未选中 - 使用初始图像比例设置估算相机模型,无需进行其他优化。 此选项将产生最快的结果,但可能不够精确。

    • 1(原始图像大小)- 将以原始图像大小执行校正。 此为推荐的图像大小。

    • 2(双倍图像大小)- 在尝试提取要素点之前,将影像放大到原始大小的两倍。 建议将此大小用于使用小图像(例如 640x320 像素)的工程,因为可提取更多要素,从而提高结果的精度。

  • 最大连接点数 - 指定校正过程中每张影像允许的最大连接点数量。 数值越小,处理速度越快,但会牺牲精度。

  • 匹配邻域 - 确定每个搜索邻域中用于计算图像匹配的图像数量。 搜索邻域是四个顺序方向(东北、东南、西南和西北)中每个方向之间的区域。 尽管较大的邻域大小会增加处理时间,但也会增加与相邻图像的匹配度。 如果在初始调整期间检测到大量未校准的图像,则建议您增加邻域大小。 否则,请使用默认设置。

    • 小(优化)- 图像与每个搜索邻域中最接近的 3 个图像相匹配,共 9 个。

    • 中 - 图像与每个搜索邻域中最接近的 6 个图像相匹配,共 24 个。

    • 大 - 图像与每个搜索邻域中最接近的 12 个图像相匹配,共 48 个。

    • 特大(最慢)- 图像与每个搜索邻域中最接近的 20 个图像相匹配,共 80 个。

  • 在表面重建中使用连接点 - 指定是否在表面重建中使用连接点。

    • 选中 - 连接点将用作表面重建的输入。

    • 未选中 - 运行完整的表面重建,但不使用连接点。

  • 相机检校 - 设置用于图像校正的内部相机参数。 如果选中,则系统会自动从编辑相机窗格提取值。 如果值缺失,则会从 EXIF 数据计算初始值。 如果未选中,则会对在编辑相机窗格中手动定义的值固定使用校准。

    • 焦距长度 - 相机镜头的焦距长度,以毫米为单位测量。

    • 主点 - 是指基准中心与自准直的主点 (PPA) 之间的偏移。 假定对称的主点 (PPS) 与 PPA 相同。

    • K1、K2、K3 - 用于计算径向变形的 Konrady 系数。

    • P1、P2 - 用于计算镜头与图像平面之间变形的切向系数。

  • 自动链接控制点 - 使用深度学习模型和工具,可自动检测、链接控制点标记(带十字和棋盘格)并将其纳入校正过程中。

    • 自动链接控制点方法 - 定义用于自动链接过程的方法。 建议您在创建产品之前检查并修正控制点链接。

      • 自动链接 - 将自动检测并链接控制点。 将控制点纳入校正需要进行二次校正。

      • 自动链接并校正 - 将自动检测、链接控制点,并将其纳入校正中。

    • 裁剪影像大小 - 指定用于检测控制点的影像区域。 当初始估计位置与实际位置相距较远时,增大尺寸可以提高检测精度,但可能会降低性能。

    • 最大链接数 - 根据检测结果自动链接到每个控制点的最大影像数量。

    • 使用最高得分 - 使用深度学习模型的最高得分来估计其他影像中的链接。

  • 常规校正选项 - 控制校正步骤中使用的常规选项。

    • 在处理报告中包含真正射预览 - 如果选中此选项,系统会将真正射产品的预览图像添加到在处理报告中生成的图像重叠图。

    • 卷帘快门校正 - 选中时,校正图像步骤将使用卷帘快门校正来减少卷帘快门相机引起的畸变和不准确性。

    • 创建高程表面 - 如选中,将基于已校正的解决方案点创建高程表面,并将其添加到地图中。 如果将数字地形模型作为 2D 产品启用,它将用作高程表面。

2D 产品

在 2D 产品选项卡上,可以使用以下选项来调整真正射、数字表面模型 (DSM) 和数字地形模型 (DTM) 影像的处理选项和所需输出:

  • 图像集合 - 定义图像集合镶嵌产品的选项。

    • 正射校正方法 - 用于正射校正镶嵌影像的高程源。

      • 无 - 不使用高程源。

      • 求解点 - 高程源基于校正过程中生成的求解点创建。

      • 稀疏点云 - 高程源基于从影像集合导出的点云创建。

      • 密集点云 - 高程源基于密集匹配点云创建。

        注:

        要使用密集点云选项,必须首先存在 DSM 产品。

    • 深度地图图像 - 用于支持详细的检查工作流。 启用后,深度地图文件 (.dm) 将与所有原始工程影像一起生成在其存储文件夹中。

    • 缩略图 - 生成要在检查工作流中使用的缩略图。 缩略图显示在所绘制检查要素的弹出窗口中。

    • 色彩平衡 - 使影像与相邻影像之间的过渡看起来无缝。

    • 接缝线 - 排序重叠影像并生成外观更平滑的镶嵌影像。

    • 镶嵌候选项 - 向影像集合添加“候选项”列,指示该影像是否被视为最能代表镶嵌区域的候选影像。 可能值为 0 和 1,其中 0 表示非候选项,1 表示候选项。

  • 真正射 - 根据工程影像生成真正射影像。 真正射产品是高分辨率的全像底点正射影像。

    • TIF - 选中时,根据工程影像生成真正射 TIF。

    • MRF - 选中 MRF 时,真正射产品将以元栅格格式 (MRF) 生成。 如果选中 MRF 但未选中 TIF,仍会创建一个用于可视化的虚拟栅格切片 (.vrt) 文件并添加到地图中。 .mrf 文件默认不会添加到地图中,而是出现在已处理产品自己的文件夹中。

    • CRF(云栅格格式)- 选中 CRF 时,真正射产品将以云栅格格式生成。 如果选中 CRF 但未选中 TIF,仍会创建一个用于可视化的 .vrt 文件并添加到地图中。 .crf 文件默认不会添加到地图中,而是出现在已处理产品自己的文件夹中。

      • 合并切片 - 选中时,系统会将切片合并为单个真正射影像。 使用 TIF 格式时,可以取消选中此选项,以创建可在基于切片的处理中使用的切片的镶嵌数据集。

      • 删除切片 - 使用 TIF 格式时,在创建单个真正射后删除真正射切片。

  • 创建 DSM 点云 - 用于选择 DSM 点云的输出格式。 选项如下:

    • SLPK - 用于创建场景图层包(.slpk 文件)。

    • LAS - 为点云的每个点创建包含 x,y,z 位置和颜色信息的激光雷达 LAS 文件。

    • 合并 LAS 切片 - 将 LAS 切片合并至单一 LAS 文件中,而不是合并到默认的单个 LAS 切片文件。

    • 地面分类 - 修改 DTM 地面分类的执行方式。

      • 分类地面 - 选中后,您可以选择和修改地面分类。

      • 方法 - 指定将用于检测地面点的方法。

        • 默认 - 该方法对坡度变化具有容差,因此可以捕获到使用保守的传统方法无法捕获到的地面地形上的平缓波动,但是该方法无法捕获到通过激进方法捕获到的坡度起伏较大的地貌波动。

        • 激进 - 对于默认分类方法容易忽略的山脊和山顶等地貌起伏较大的地面区域,此方法可检测到这些内容。 建议在使用此方法时选中重用现有地面参数。 该方法不宜用于城市区域或地势平坦的乡村区域,因为可能会将地势较高的对象(例如,发电塔、植被和建筑物局部)错误分类为地面。

        • 传统 - 与其他方法相比,该方法对地面坡度的变化施加了更为严格的限制,因此该方法可将地面与草地和灌木丛等低地植被区分开来。 该方法最适合最小曲率的地形。

      • 使用增强检测 - 将使用最新版本的地面检测算法。 此选项可提高噪点和异常值点的处理能力,尤其是以摄影测量方式获得的点云。 在大多数情况下,它还可以优化结果并提高性能。 默认情况下,会启用该选项。

      • 重用现有地面 - 如果选中,现有地面点不经详查即可接受并重用,且可帮助确定未分类的点。 如果未选中,将会为经判定不属于地面的点重新分配类代码值 1,表示未分类的点。

      • 分类低噪点 - 低于地下深度下限 (m) 参数阈值的噪点将赋值 7,表示低噪点。

        • 重用现有低噪点 - 如果选中,将对现有地面点重新分类。 将会为经判定不属于地面的点重新分配类代码值 1,表示未分类的点。 如果取消选中,现有地面点不经详查即可接受并重用,且可帮助确定未分类的点。

        • 地下深度下限 (m) - 点视为低噪点时要达到的最小深度值,以米为单位测量。

      • 分类高噪点 - 高于地上高度上限 (m) 参数阈值的噪点将赋值 18,表示高噪点。

        • 重用现有高噪点 - 如果选中,将对现有地面点重新分类。 将会为经判定不属于地面的点重新分配类代码值 1,表示未分类的点。 如果取消选中,现有地面点不经详查即可接受并重用,且可帮助确定未分类的点。

        • 地上高度下限 (m) - 点视为高噪点时要达到的最小高度值,以米为单位测量。

  • 数字表面模型 - 根据工程影像生成 DSM。

    • TIF - 选中时,根据工程影像生成 TIF DSM。

    • MRF - 选中 MRF 时,DSM 产品将以 MRF 生成。 如果选中 MRF 但未选中 TIF,仍会创建一个用于可视化的 .vrt 文件并添加到地图中。 .mrf 文件默认不会添加到地图中,而是出现在已处理产品自己的文件夹中。

    • CRF - 选中 CRF 时,DSM 产品将以云栅格格式 (CRF) 生成。 如果选中 CRF 但未选中 TIF,仍会创建一个用于可视化的 .vrt 文件并添加到地图中。 .crf 文件默认不会添加到地图中,而是出现在已处理产品自己的文件夹中。

      • 合并切片 - 选中时,系统会将切片合并为单个 DSM 影像。 使用 TIF 格式时,可以取消选中此选项,以创建可在基于切片的处理中使用的切片的镶嵌数据集。

      • 删除切片 - 使用 TIF 格式时,在创建单个 DSM 后删除 DSM 切片。

    • 创建晕渲地貌 - 使用 DSM 生成晕渲地貌。

      • 山体阴影类型 - 用于控制山体阴影的光源。

        • 传统 - 从单一光线方向计算山体阴影。 可以设置方位角和高度角选项以控制光源的方向。

        • 多方向 - 可将多个源的光线进行融合,以增强地形的可视化效果。

      • 方位角 - 方位角是太阳沿地平线的相对位置(以度为单位)。 方位角 0 度表示北,东为 90 度,南为 180 度,西为 270 度。

      • 高度角 - 高度角是在地平线之上的太阳高程角,它的范围为 0 至 90 度。 0 度值表示太阳位于地平线上,即,与参考框架位于同一水平面中。 90 度值表示太阳处于头顶正上方。

      • Z 因子 - Z 因子是用于转换高程值的比例因子,它有两种用途:将高程单位(例如米或英尺)转换为数据集的水平坐标单位(可能是英尺、米或度);为实现视觉效果添加垂直夸大。

    • TIF - 默认选中 TIF。 选中时,以 TIF 格式生成晕渲地貌文件。

    • MRF - 选中时,以 MRF 生成晕渲地貌产品。 选中 MRF 时,TIF 格式也将被选中并被禁用。 这样做是为了生成一个可用于可视化和共享的 TIF 文件,因为 MRF 仅支持数据生成。

    • CRF - 选中时,以 CRF 生成晕渲地貌产品。 选中 CRF 时,TIF 格式也将被选中且无法取消。 这样做是为了生成一个可用于可视化和共享的 TIF 文件,因为 CRF 仅支持数据生成。

  • 创建等值线 - 将使用 DSM 生成等值线。

    • 等值线间隔 - 定义等值线高程间隔,以米为单位。 可以为任何正值。 高程间隔必须小于 DSM 的最大高度与最小高度之差。

    • 起始等值线 - 定义相对高度,用作起始等值线,以米为单位。

    • 等值线 Z 因子 - 等值线是基于输入栅格中的 z 值生成的,所采用的测量单位通常为米或英尺。 如果使用默认值 1,等值线将采用与输入栅格中的 z 值相同的单位。 要以不同于 z 值的单位创建等值线,请为 z 因子设置适当的值。 请注意,对于此工具,没有必要使地面 x,y 单位与表面 z 单位保持一致。 例如,如果输入栅格中的高程值单位为英尺,但您希望以米为单位来生成等值线,则可将 z 因子设置为 0.3048(1 英尺 = 0.3048 米)。

    • 导出 Shapefile - 以 shapefile 格式导出等值线。

  • 数字地形模型 - 根据工程影像生成 DTM。

    • TIF - 选中时,根据工程影像生成 TIF DTM。

    • MRF - 选中 MRF 时,DTM 产品将以 MRF 生成。 如果选中 MRF 但未选中 TIF,仍会创建一个用于可视化的 .vrt 文件并添加到地图中。 .mrf 文件默认不会添加到地图中,而是出现在已处理产品自己的文件夹中。

    • CRF(云栅格格式)- 选中 CRF 时,DTM 产品将以 CRF 生成。 如果选中 CRF 但未选中 TIF,仍会创建一个用于可视化的 .vrt 文件并添加到地图中。 .crf 文件默认不会添加到地图中,而是出现在已处理产品自己的文件夹中。

    • 创建晕渲地貌 - 使用 DTM 生成晕渲地貌。

      • 山体阴影类型 - 用于控制山体阴影的光源。

        • 传统 - 从单一光线方向计算山体阴影。 可以设置方位角和高度角选项以控制光源的方向。

        • 多方向 - 可将多个源的光线进行融合,以增强地形的可视化效果。

      • 方位角 - 方位角是太阳沿地平线的相对位置(以度为单位)。 方位角 0 度表示北,东为 90 度,南为 180 度,西为 270 度。

      • 高度角 - 高度角是在地平线之上的太阳高程角,它的范围为 0 至 90 度。 0 度值表示太阳位于地平线上,即,与参考框架位于同一水平面中。 90 度值表示太阳处于头顶正上方。

      • Z 因子 - Z 因子是用于转换高程值的比例因子,它有两种用途:将高程单位(例如米或英尺)转换为数据集的水平坐标单位(可能是英尺、米或度);为实现视觉效果添加垂直夸大。

        • TIF - 默认选中 TIF。 选中时,以 TIF 格式生成晕渲地貌文件。

        • MRF - 选中时,以 MRF 生成晕渲地貌产品。 选中 MRF 时,TIF 格式也将被选中且无法取消。 这样做是为了生成一个可用于可视化和共享的 TIF 文件,因为 MRF 仅支持数据生成。

        • CRF - 选中时,以 CRF 生成晕渲地貌产品。 选中 CRF 时,TIF 格式也将被选中并被禁用。 这样做是为了生成一个可用于可视化和共享的 TIF 文件,因为 CRF 仅支持数据生成。

    • 创建等值线 - 将使用 DTM 生成等值线。

      • 等值线间隔 - 定义等值线高程间隔,以米为单位。 可以为任何正值。 高程间隔必须小于 DTM 的最大高度与最小高度之差。

      • 起始等值线 - 定义相对高度,用作起始等值线,以米为单位。

      • 等值线 Z 因子 - 等值线是基于输入栅格中的 z 值生成的,所采用的测量单位通常为米或英尺。 如果使用默认值 1,等值线将采用与输入栅格中的 z 值相同的单位。 要以不同于 z 值的单位创建等值线,请为 z 因子设置适当的值。 请注意,对于此工具,没有必要使地面 x,y 单位与表面 z 单位保持一致。 例如,如果输入栅格中的高程值单位为英尺,但您希望以米为单位来生成等值线,则可将 z 因子设置为 0.3048(因为 1 英尺 = 0.3048 米)。

      • 导出 Shapefile - 以 shapefile 格式导出等值线。

3D 产品

在 3D 产品选项卡中,这些选项可用于更改在此步骤中创建的点云和 3D 纹理网格的输出。

  • 创建 3D 点云 - 用于选择点云的输出格式。 选项如下:

    • SLPK - 用于创建场景图层包(.slpk 文件)。

    • LAS - 为点云的每个点创建包含 x,y,z 位置和颜色信息的激光雷达 LAS 文件。

    • 合并 LAS 切片 - 将 LAS 切片合并至单一 LAS 文件中,而不是合并到默认的单个 LAS 切片文件。

  • 创建 DSM 纹理网格 - 用于根据具有影像叠加的 DSM 数据生成 3D 网格。

    • SLPK - 用于创建场景图层包(.slpk 文件)。

    • OBJ - 将 DSM 数据转换为 Wavefront (.obj) 文件。

    • OSGB - 将 DSM 数据转换为 OpenSceneGraph 二进制 (.osgb) 文件。

    • 3D 切片 - 将点云数据转换为 3D 切片 (.b3dm) 文件。

    • 以工程坐标导出 OBJ - 设置使用工程坐标系写入 .obj 文件折点。 如果将在支持空间参考系统的查看器中打开文件,请使用此选项。

  • 创建 3D 纹理网格 - 用于根据具有影像叠加的点云数据生成 3D 网格。

    注:

    增密点云可用于生成由三角形组成的表面。 它将使用点来最小化点与这些点所定义的表面之间的距离,但是三角形的折点也不一定是增密点云的确切点。

    • SLPK - 用于创建场景图层包(.slpk 文件)。

    • OBJ - 将点云数据转换为 Wavefront (.obj) 文件。

    • OSGB - 将点云数据转换为 OpenSceneGraph 二进制 (.osgb) 文件。

    • 3D 切片 - 将点云数据转换为 3D 切片 (.b3dm) 文件。

    • 以工程坐标导出 OBJ - 设置使用工程坐标系写入 .obj 文件折点。 如果将在支持空间参考系统的查看器中打开文件,请使用此选项。

  • 创建高斯泼溅 - 支持启用生成高斯泼溅图层。

    • 3D 切片 - 将高斯泼溅图层创建为 3D 切片 (.b3dm) 文件和 .json 文件。

      注:

      生成高斯泼溅图层需要单独安装深度学习包。 请参阅可选安装包。

      此外,高斯泼溅图层的处理对硬件要求较高,尤其是需要特定的 GPU 配置。 请参阅 ArcGIS Drone2Map 系统要求。

坐标系

在坐标系选项卡上,以下选项可以定义图像和工程的水平和垂直坐标系:

  • 图像坐标系 - 定义图像的空间参考。

    • 当前 XY - 定义图像的水平坐标系。 图像的默认水平坐标系为 WGS84。 要更新影像水平坐标系,请单击坐标系按钮 ,以选择相应的坐标系,然后单击确定。

    • 当前 Z - 定义图像的垂直参考。 图像的默认垂直参考为 EGM96。 大多数图像高度将参考 EGM96 大地水准面,并嵌入在图像的 EXIF 标头中或包含在单独的文件中。 大多数 GPS 接收器会将全球导航卫星提供的 WGS84 椭球高度转换为 EGM96 高度,因此,如果您不确定,请接受 EGM96 的默认值。

  • 控制点坐标系 - 显示控制点的空间参考。

    注:

    控制点坐标系在导入地面控制点时定义,仅当工程中存在控制点时才会显示此信息。

    • 当前 XY - 用于控制点的水平坐标系。

    • 当前 Z - 用于控制点的垂直参考。

  • 工程坐标系 - 定义 Drone2Map 输出产品的输出空间参考。

    注:

    如果工程中包含控制点,则 Drone2Map 的工程坐标系和垂直参考将由控制点的坐标系和垂直参考确定。 使用地理坐标系作为控制点时,Drone2Map 默认使用最近的 UTM 带。

    如果工程中不包含控制点,则创建 Drone2Map 时使用的坐标系和垂直参考模型将由影像本身的坐标系和垂直参考确定。

    坐标系只能在计算相机模型之前修改。

    • 当前 XY - 定义输出水平坐标系。 要更新工程坐标系,请单击设置水平和垂直空间参考按钮 ,选择相应的投影坐标系,然后单击确定。 如果选择地理坐标系,则 Drone2Map 将使用本地 WGS84 UTM 带生成产品。

    • 当前 Z - 定义 Drone2Map 产品的输出垂直参考系统。 如果输入影像包含椭圆体高度,并且您计划将 3D 网格发布为场景图层,则此设置相关,因为 ArcGIS Online 和 ArcGIS Pro 都使用 EGM96 大地水准面正高模型。 EGM96 为默认值。

  • 坐标系变换 - 定义要用于在不同影像和工程水平和垂直坐标系之间进行转换的变换。

工程数据

工程数据选项卡用于快速重置各种工程处理步骤和选项。 还可将其用于删除特定的图层和产品。

  • 重置选项 - 将处理选项重置为创建工程时的原始状态。

    • 切换全部条目 接受全部条目- 打开或关闭此部分中的所有选项。

    • 2D 产品 - 将 2D 产品选项卡上的所有处理选项重置为模板默认值。

    • 3D 产品 - 将 3D 产品选项卡上的所有处理选项重置为模板默认值。

    • 校正图像 - 将校正图像选项卡上的所有处理选项重置为模板默认值。

    • 常规 - 将常规选项卡上的所有处理选项重置为模板默认值。

  • 重置处理步骤 - 打开选项以将处理步骤重置为未处理状态。 依赖于其他处理步骤的处理步骤将一起重置。

    • 切换全部条目 接受全部条目- 打开或关闭此部分中的所有选项。

    • 影像集合 - 重置影像集合的所有处理步骤。

    • 校正图像 - 重置校正图像的所有处理步骤。

    • 产品生成 - 重置产品生成的所有处理步骤。

  • 重置符号系统 - 打开选项以将工程图层重置为其原始符号系统。

    • 切换全部条目 接受全部条目- 打开或关闭此部分中的所有选项。

    • 2D 产品 - 重置所有 2D 产品的符号系统。

    • 3D 产品 - 重置所有 3D 产品的符号系统。

    • 裁剪区域 - 重置裁剪区域要素图层的符号系统。

    • 控制 - 重置控制要素图层的符号系统。

    • 飞行数据 - 重置飞行数据要素图层的符号系统。

    • 检查 - 重置检查要素图层的符号系统。

    • 地图注释 - 重置地图注释要素图层的符号系统。

    • 预处理 - 重置任何预处理要素图层的符号系统。

  • 删除工程数据 - 打开从工程和文件系统中删除数据的选项。

    • 切换全部条目 接受全部条目- 打开或关闭此部分中的所有选项。

    • 2D 产品 - 从工程中删除所有 2D 输出产品。

    • 3D 产品 - 从工程中删除所有 3D 输出产品。

    • 等值线 - 从工程中删除所有等值线产品。

    • 控制 - 从工程和导入的地面控制点中删除控制要素图层。

    • 高程剖面 - 从工程中删除高程剖面数据和图表。

    • 地图注释 - 从工程中删除地图注释数据。

    • 测量 - 从工程中删除所有测量要素图层。

    • 预处理 - 从工程中删除所有预处理数据。

    • 处理报告 - 从工程中删除处理报告数据。

    • 晕渲地貌 - 从工程中删除所有晕渲地貌产品。

  • 恢复备份产品 - 将产品恢复到原始状态。 如果存在多个备份,则会恢复工程的原始产品。

    • 2D 产品 - 恢复工程的原始 2D 产品。

    • 3D 产品 - 恢复工程的原始 3D 产品。

  • 重置地图数据 - 将地图上的数据重置为原始处理状态。

    • 高程表面 - 将地图高程表面数据图层重置为原始状态。
  • 工程日志 - 删除当前工程的工程日志。

    • 删除日志 - 删除日志。

导出模板

Drone2Map 模板旨在帮助您快速启动工程。 根据模板和所需产品,这些模板预先配置了特定处理选项。 可以更新处理选项以自定义处理设置和输出。 如果您拥有一组经常使用的特定自定义选项,则可以将处理选项导出为模板。 设置处理选项后,请在选项窗口中选择导出模板,然后浏览至要保存模板的位置并单击保存。 在创建下一个工程时,选择已导出的模板,然后将设置和选项加载到 Drone2Map 中。

注:

导出的模板不包含坐标系信息。