Skip to main content

连接 TIN 结点

需具备 3D Analyst 许可方可使用。

TIN 编辑器 上的 连接结点 工具用于以交互的方式使用隔断线连接两个结点。

隔断线从 TIN 结点获得其起点和终点高度。 如果希望覆盖现有三角测量并强化表面上的线状要素, 连接结点 交互式工具 连接结点 会很有用。 使用 连接结点 工具的好处是通过隔断线方式的强化确保附近周边的后续编辑内容不会撤消更改。

当使用隔断线连接两个结点时,建议绘制当前隔断线和结点。 在 内容 窗格中选择 TIN,然后单击 TIN 图层 选项卡集。 单击 符号系统 按钮 符号系统 以打开 符号系统 窗格。 在 符号系统 窗格中,单击边按钮 TIN 边打开 。 选中 绘制方式 复选框,然后在下拉列表中单击 边类型 以打开隔断线。 在 符号系统 窗格中,单击点按钮 TIN 点关闭 。 选中 绘制方式 复选框,然后在下拉列表中单击 简单 以打开结点。

要连接两个结点,请按照下述步骤执行操作。

  1. 在 内容 窗格上,选择要编辑的 TIN 图层。

  2. 单击 TIN 图层 选项卡集中的 数据 选项卡。

  3. 单击 TIN 编辑器 按钮 TIN 编辑器 。

  4. 单击 连接结点 按钮 连接结点 。

    将显示 连接 TIN 结点 对话框窗口。

    “连接 TIN 结点”对话框

  5. 从 连接 TIN 结点 对话框窗口中,选择 硬 或 软 作为边类型。

    线和面要素类型的硬和软限定词用于指示其位置处的表面坡度是否发生明显中断。 硬断线表示坡度发生明显中断,而软断线将表示表面上坡度的变化较平缓。

  6. 要连接两个结点,请单击第一个结点将其选中。

    指针的位置将显示为一个高亮显示的点,用于捕捉到最近的结点。 一条图形线显示并捕捉到相对于指针当前位置最近的有效结点。 这有助于在第二次单击之前目视确保实现所需连接。

  7. 将指针移至目标结点,然后单击第二个结点将其选中。 .

    将绘制一条隔断线用于连接两个结点

  8. 单击 保存 按钮 保存编辑内容 以保存对正在进行编辑的当前 TIN 所做的编辑,或单击 放弃 按钮 放弃编辑内容 放弃所有尚未保存的编辑内容。 要创建具有已应用当前编辑内容的 TIN 副本,请单击 另存为新 TIN 按钮 另存为 。

    保存 TIN 后,所有编辑将变为永久性,无法撤消。

  9. 完成编辑内容后,请单击 关闭 TIN 编辑器 按钮 关闭 以关闭 TIN 编辑器 。