Skip to main content

交换 TIN 边

需具备 3D Analyst 许可方可使用。

可以使用 TIN 编辑器 工具条上的 交换边 工具 交换边 以交互方式连接两个相对的结点。 通过连接相对的结点,可以形成一对交替三角形。 单击某个三角形的边以更改其方向。 创建一对交替三角形后,还可以更改新形成的三角形的方向。 交换边要求 TIN 使用 约束型三角测量 ,以在保存 TIN 后无法进行撤消。

使用 交换边 工具时,建议绘制 TIN 的三角形。 在 内容 窗格中选择 TIN,然后单击 TIN 图层 选项卡集。 单击 符号系统 按钮 符号系统 以打开 符号系统 窗格。 在 符号系统 窗格中,单击 边 按钮 TIN 边打开 。 选中 绘制方式 复选框,然后从下拉菜单中选择 简单 。 将显示 TIN 的三角形边。

要交换 TIN 的边,请执行以下概述的步骤。

  1. 在 内容 窗格上,选择要编辑的 TIN 图层。

  2. 单击 TIN 图层 选项卡集中的 数据 选项卡。

  3. 单击 TIN 编辑器 按钮 TIN 编辑器 。

  4. 单击 交换边 按钮 交换边 。

    一条图形线显示并捕捉到相对于指针在 TIN 表面上的当前位置最近的有效三角形边。 这有助于在提交操作之前目视确保连接正确。

  5. 要更改三角形边的方向,请在 TIN 上单击所需位置。

  6. 单击 保存 按钮 保存编辑内容 以保存对正在进行编辑的当前 TIN 所做的编辑,或单击 放弃 按钮 放弃编辑内容 放弃所有尚未保存的编辑内容。 要创建具有已应用当前编辑内容的 TIN 副本,请单击 另存为新 TIN 按钮 另存为 。

    保存 TIN 后,所有编辑将变为永久性,无法撤消。

  7. 完成编辑内容后,请单击 关闭 TIN 编辑器 按钮 关闭 以关闭 TIN 编辑器 。