Skip to main content

Создание точек из таблицы

Являющиеся пространственными по своей сути данные отнюдь не всегда хранятся в пространственном формате. Например, адреса и координаты широты-долготы точно определяют географическое местоположение, но часто хранятся в электронных таблицах, базах данных или в текстовых файлах. Если у вас есть географическая информация, хранящаяся в виде таблицы, ArcGIS Pro может отобразить ее на карте и конвертировать в пространственные данные.

Обзор

  • Это видео было создано с помощью ArcGIS Pro 3.4.

В этом упражнении вы создадите пространственные данные по таблице, содержащей координаты (широта-долгота) укрытий в национальном парке Новой Зеландии. Хижины в Новой Зеландии похожи на небольшие домики в США, в них может не быть спальных мест, кухни, электричества и водопровода. Таблица укрытий хранится в виде файла значений, разделенных запятыми (.csv). CSV - это часто используемый формат табличных данных.

  • Предполагаемое время: 45 минут

  • Системные требования: ArcGIS Pro Базовый

Примечание:

Учебные пособия по быстрому запуску обновляются при каждом выпуске программного обеспечения. Для получения наилучших результатов используйте версию онлайн-справки, соответствующую версии вашего программного обеспечения.

Открыть проект

Область изучения - это Egmont National Park в регионе Taranaki в Новой Зеландии.

  1. Запустите ArcGIS Pro и при необходимости войдите в систему.

  2. Откройте диалоговое окно обзора, чтобы выполнить поиск проекта одним из следующих способов:

    • На начальной странице щелкните Открыть другой проект .

    • В открытом проекте щелкните вкладку Проект на ленте. В списке боковых вкладок щелкните Открыть. На странице Открыть щелкните Открыть другой проект .

      Команда Открыть другой проект

  3. В диалоговом окне Открыть проект, на панели навигации, в разделе Портал , щелкните ArcGIS Online .

    Примечание:

    Если вы вошли в ArcGIS Enterprise , вы должны установить активный портал на ArcGIS Online для доступа к учебным данным. Если вы не можете этого сделать, можете загрузить данные из браузера.

  4. В верхней части диалогового окна, в поле Поиск, введите Create points from a table и нажмите клавишу Enter.

  5. В списке результатов поиска щелкните Создание точек по таблице, чтобы выбрать пакет проекта.

    Примечание:

    Если существует несколько пакетов проектов с этим именем, выберите пакет со значком Достоверный . В столбце Владелец имя владельца - ArcGISProTutorials. Если вы не получаете никаких результатов, см. Нет результатов поиска.

  6. Нажмите OK.

    Проект откроет регион Таранаки в Новой Зеландии. Граница Национального парка Эгмонт показана оранжевым контуром. В центре парка находится гора Таранаки.

    Активным видом является 2D карта с названием Egmont. Проект также содержит 3D сцену с названием Egmont 3D, которая сейчас не открыта.

    Снимок региона Таранаки Новой Зеландии

  7. Щелкните вкладку Вид на ленте. В группе Окна щелкните Наборы панелей и щелкните Картография .

    При этом открываются панели Содержание и Каталог, остальные панели остаются закрытыми.

  8. На ленте щелкните вкладку Карта. В группе Навигация щелкните Закладки . В разделе Закладки Egmont щелкните Национальный парк Эгмонт, чтобы приблизить парк.

Создание класса объектов из файла .csv

Файл .csv хранится как прикрепление в упаковке проекта. Вы добавите его на карту как таблицу и конвертируете в класс объектов с помощью инструмента геообработки.

  1. На вкладке Карта, в группе Слой, щелкните Добавить данные .

  2. В диалоговом окне обзора, в панели навигации, в разделе Проект , щелкните Папки .

  3. В списке файлов справа перейдите к Create_points_from_a_table > commondata > userdata.

    Диалоговое окно Обзор

    Папка userdata содержит файл .csv и текстовый файл с метаданными.

  4. Щелкните Egmont_National_Park_Huts.csv, чтобы выбрать его, и щелкните OK.

    Файл .csv добавлен в панель Содержание в раздел Автономные таблицы.

    Примечание:

    В пакете проекта файлы, которые нельзя сохранить в базе геоданных — например, шейп-файлы, файлы .csv и текстовые файлы — включаются как вложения. В структуре папок пакета проекта, вложения хранятся в папке <project home folder>\commondata\userdata.

  5. В панели Содержание щелкните правой кнопкой мыши Egmont_National_Park_Huts.csv и щелкните Открыть .

    Табличный вид файла .csv

    Атрибуты таблицы включают: название и тип помещения, количество вмещаемых им людей и координаты широты и долготы, выраженные в десятичных градусах. Координаты широты-долготы или другой набор значений системы координат x,y необходимы для создания класса объектов из таблицы.

  6. Закройте таблицу.

  7. В панели Содержание щелкните правой кнопкой мыши Egmont_National_Park_Huts.csv, щелкните Создать точки из таблицы и щелкните XY Таблица в точки .

    Инструмент XY таблица в точки откроется в окне. Параметр Входная таблица задан правильно и указывает на файл .csv. Параметры Поле X и Поле Y также правильно установлены на LONGITUDE и LATITUDE, соответственно.

    Примечание:

    Для удобства некоторые инструменты геообработки открываются в плавающем окне. Вы также можете открыть эти инструменты на панели Геообработка.

  8. В текстовом окне Выходной класс объектов измените имя на ENP_Lodgings.

    Вы можете удалить весь путь и заменить его именем. Путь к базе геоданных по умолчанию восстанавливается автоматически. (ENP stands for Egmont National Park.)

  9. Оставьте параметр Поле Z пустым, поскольку таблица не содержит значений высот для хижин.

    Окно XY Таблица в точку

    В качестве Системы координат используется GCS_WGS_1984. Эта система координат используется по умолчанию, поскольку она является общей для значений широты-долготы. Вы проверите текстовый файл метаданных, чтобы убедиться в правильности этой настройки.

  10. На панели Каталог разверните Папки и перейдите к Create_points_from_a_table > commondata > userdata.

  11. Щелкните правой кнопкой мыши Egmont_National_Park_Huts_metadata.txt и выберите Показать в проводнике файлов .

    Откроется окно Проводника файлов в местоположении файла.

  12. В Проводнике файлов дважды щелкните файл, чтобы открыть его в текстовом редакторе по умолчанию.

    Данные были обработаны, но в третьем абзаце вы можете видеть, что координаты теперь находятся в системе координат GCS_WGS_1984. Это означает, что система координат инструмента настроена правильно.

  13. Закройте текстовый файл и закройте окно Проводника файлов.

  14. В ArcGIS Pro, в инструменте XY Таблица в точки, щелкните OK.

    Расположение укрытий на карте

    Примечание:

    Изображение базовой карты меняется на разных уровнях детализации. В зависимости от масштаба карты, базовая карта может отличаться от изображений в руководстве.

    Соответствующий класс объектов будет создан в базе геоданных проекта после окончания операции. На карту будет добавлен слой ENP_Lodgings, отображающий символами по умолчанию локации укрытий. Цвет символов могут отличаться.

  15. На панели Каталог разверните Базы данных , затем разверните create_points_from_a_table.gdb, чтобы увидеть новый класс объектов.

    Новый класс объектов в базе геоданных проекта

Добавление метаданных

Вы добавите в класс объектов метаданные описания элемента. Описание элемента включает заголовок, краткую информацию, описание и теги. Оно также может содержать авторов и ограничения использования. Метаданные предоставляют важную базовую информацию о ваших данных. Он также индексируется ArcGIS Pro для создания результатов поиска, когда вы ищете данные.

  1. Щелкните вкладку Проект на ленте.

  2. В списке боковых вкладок щелкните Опции. В диалоговом окне Опции, в разделе Применение, прокрутите вниз и щелкните Метаданные.

  3. При необходимости щелкните стрелку ниспадающего меню Стиль метаданных, щелкните Описание элемента и щелкните OK.

  4. В панели Каталог (не в панели Содержание), щелкните правой кнопкой мыши класс объектов ENP_Lodgings и щелкните Редактировать метаданные .

    Откроется вид метаданных. На панели Содержание отображаются элементы стиля метаданных Описание элемента.

    Страница редактора метаданных Описание элемента на панели Содержание

    В классическом редакторе метаданных ArcGIS Pro указана только одна страница редактора метаданных. Элемент в настоящий момент некорректен , поскольку необходимая информация утрачена.

  5. В виде метаданных, в поле Заголовок, введите Egmont National Park Lodgings.

    Вы не будете создавать уменьшенное изображение, но, возможно, захотите сделать это позже самостоятельно.

  6. В поле Теги введите (или скопируйте и вставьте) следующие ключевые слова: cabins, hotels, huts, Egmont National Park, Taranaki, New Zealand.

    Убедитесь, что ключевые слова разделены запятыми.

  7. В окне Сводка (назначение) добавьте следующий текст: Местоположения хижин, домиков и отелей в национальном парке Эгмонт для планирования походов и лыжных поездок.

  8. Щелкните в текстовом поле Описание (резюме).

    На панели Содержание страница редактора метаданных Описание элемента теперь помечена как допустимая , поскольку необходимая информация присутствует.

  9. В окне Описание (резюме) добавьте следующий текст: Объекты были созданы из файла CSV с координатами широты-долготы и проецированы в NZTM. Исходные координаты были получены на основе измерений, выполненных Питером Скоттом. Данные Питера Скотта были опубликованы 13 мая 2015 года и распространяются под лицензией Creative Commons Attribution 3.0 New Zealand. Набор данных Питера Скотта является более точным, чем этот набор. Для получения дополнительной информации см. онлайн-набор данных Egmont National Park — Huts, доступный по адресу https://koordinates.com. Дополнительные объекты в этом наборе данных были оцифрованы на базовой карте Esri World Imagery.

  10. В поле Авторы, добавьте следующее: Peter Scott (peter@zoneblue.org); koordinates.com.

  11. В разделе Авторы щелкните Новое ограничение использования . В окне Ограничение использования добавьте следующий текст: Creative Commons Attribution 3.0 Новая Зеландия.

    Примечание:

    Если проверка орфографии включена (как по умолчанию), распознанные слова помечаются волнистыми красными линиями.

  12. На ленте, на вкладке Метаданные, в группе Управление метаданными, щелкните Сохранить .

  13. Закройте вид метаданных ENP_Lodgings.

  14. На Панели инструментов быстрого доступа щелкните Сохранить проект .

Проверка слоя

Вы увеличите масштаб карты, чтобы убедиться, что точечные объекты расположены на реальных зданиях. Вы также измените имя слоя.

  1. На карте Egmont, приблизьтесь к любому точечному объекту.

    Точка расположена на хижине

  2. Проверьте еще один или два объекта.

  3. В панели Содержание щелкните правой кнопкой мыши слой ENP_Lodgings и щелкните свойства .

  4. В диалоговом окне Свойства слоя, на вкладке Общие, в текстовом окне Имя, измените имя слоя на Lodgings. Нажмите OK.

    Имя слоя в панели Ресурсы будет обновлено. Название класса пространственных объектов в базе геоданных — источнике данных слоя — не меняется.

  5. На ленте при необходимости щелкните вкладку Карта. В группе Навигация щелкните Закладки . Под Закладками Egmont щелкните Egmont National Park.

  6. На Панели инструментов быстрого доступа щелкните Сохранить проект .

Отображение слоя

Вы зададите минимальный диапазон видимости для слоя Lodgings так, чтобы укрытия не отображались при мелких масштабах. Вы выберете новый символ и установите размер на основе масштаба, чтобы символы становились крупнее при приближении.

  1. При необходимости на панели Содержание щелкните слой Lodgings, чтобы выделить его. Щелкните на ленте вкладку Векторный слой.

  2. В группе Диапазон видимости щелкните стрелку ниспадающего меню рядом с Минимальный масштаб и щелкните 1:500,000.

    Подсказка:

    Если 1:500,000 нет в ниспадающем списке, введите значение непосредственно в окно ввода или выберите другое значение.

  3. На панели Содержание щелкните символ слоя Lodgings.

    Символ слоя Lodgings в том виде, как он отображается на панели Содержание

    На панели Символы появились опции для форматирования точечных символов.

  4. В верхней части панели щелкните вкладку Галерея, если необходимо. В поле выбора символов, в разделе ArcGIS 2D, щелкните Square 1. (Выберите сплошной черный символ, не Square 1 40%.)

    Панель символов с Square 1 в галерее символов

  5. В верхней части панели щелкните вкладку Свойства. Убедитесь, что вкладка Символ выбрана под ней.

  6. Под пунктом Оформление щелкните ниспадающее меню Цвет. Щелкните на палитре цветов Anemone Violet.

    Цветовая палитра с выбранным цветом Anemone Violet (строка 4, столбец 11)

  7. Измените Цвет контура на Серый 30%.

    Цветовая палитра с выбранным цветом Серый 30% (строка 4, столбец 1)

  8. Измените значение Толщина контура на 1.5 тчк и нажмите клавишу Enter.

  9. Включите опцию Включить изменение размера в зависимости от масштаба.

    Под этой опцией появится бегунок. У бегунка есть две отметки останова (короткие вертикальные штрихи), соответствующие минимальному и максимальному масштабам карты, для которых можно задать размеры символов.

  10. Наведите курсор на левую отметку.

    Бегунок изменения размера в зависимости от масштаба

    Первая отметка – 1:500,000. Это наименьший масштаб, при котором слой виден при вашей настройке минимального масштаба.

  11. Поместите курсор над второй отметкой.

    Это отметка 1:1,000 – самый крупный масштаб, для которого можно задать размер символа. Вы можете приблизиться к карте сильнее, чем 1:1,000, но размер символа при этом увеличиваться не будет. Вторая отметка сейчас выбрана (синяя). Над бегунком показан размер, соответствующий выбранной отметке – 10 тчк.

  12. Измените значение Размер на 12 тчк.

    Это будет максимальный размер символа.

  13. Щелкните первое значение размера, чтобы выбрать его.

    Значение размера на отметке в настоящий момент равно 10 тчк.

  14. Измените значение Размера на 2 pt.

    Если масштаб карты 1:500,000, символ Lodgings будет размером в 2 тчк. При увеличении масштаба размер символа будет постепенно увеличиваться, достигая максимального, равного 12 тчк.

  15. В нижней части панели щелкните Применить.

    Вид карты хижин с новыми символами

    При текущем масштабе карты, рамка символа может быть незаметна.

    Примечание:

    В ArcGIS Pro утончение линий имитируется с помощью частичной прозрачности с использованием сглаживания. Если вам нужно видеть тонкую линию, например контур символа, в любом масштабе, установите для режима сглаживания в настройках отображения приложения значение Нет.

  16. На ленте щелкните вкладку Карта. В группе Навигация щелкните Закладки . Под разделом Закладки Egmont щелкните Taranaki Region.

    Карта отдалится до масштаба региона и символы не будет отображаться на карте.

  17. В окне масштаба карты, внизу вида карты, щелкните стрелку ниспадающего меню и выберите 1:500,000.

    Слой будет показан, и его объекты будут отображены в минимальных размерах.

  18. Постепенно приближайте карту и смотрите, как увеличиваются размеры символов.

    Символ зданий максимального размера

  19. Перейдите к закладке Egmont National Park.

  20. На Панели инструментов быстрого доступа щелкните Сохранить проект .

Интерактивное добавление объекта

В слое Lodgings 12 объектов: девять хижин, принадлежащих Department of Conservation и три – альпийским клубам. Кроме того, на территории парка есть два курортных отеля, которые не указаны в файле .csv. В этом разделе вы найдете один из этих отелей, Dawson Falls Mountain Lodge, и добавите объект к классу объектов ENP_Lodgings.

  1. На ленте, на вкладке Карта, в группе Запрос, щелкните Найти местоположение .

    Появится панель Найти местоположение.

  2. В панели Найти местоположение щелкните Опции , чтобы увидеть ваши провайдеры поиска. Подтвердите, что ArcGIS World Geocoding Service включен в список и что он включен.

    Источник поиска местоположений находит местоположения на карте по текстовому описанию или пространственным координатам. Провайдеры поиска по умолчанию в ArcGIS Pro включают провайдер XY и ArcGIS World Geocoding Service.

  3. Щелкните Опции еще раз, чтобы свернуть список.

    Вы можете поискать отель Dawson Falls Mountain Lodge по его названию.

  4. На панели Найти местоположение в поле поиска введите Dawson Falls Mountain. Не нажимайте клавишу Enter.

    По мере ввода текста появляется и обновляется список предложений.

  5. Наведите курсор на первую запись для Dawson Falls Mountain Lodge (их может быть несколько) и подтвердите адрес: Dawson Falls Mountain Lodge, Manaia Road, Egmont National Park, Taranaki, 4391, NZL.

    Найдите панель с рекомендациями по Dawson Falls Mountain Lodge

  6. Щелкните по выделенной записи.

    Карта приблизится и в конце дороги Manaia Road появится маркер.

  7. В поле масштаб карты в нижней части вида щелкните ниспадающую стрелку и выберите масштаб 1:1000.

    Маркер установлен примерно в 70 метрах к северу от здания.

    Карта приближена к концу дороги Manaia Road

  8. На панели Найти местоположение щелкните маркер правой кнопкой мыши и выберите Добавить в класс объектов .

  9. В диалоговом окне Добавить в класс объектов разверните Lodgings и щелкните шаблон объектов Lodgings.

    Диалоговое окно Добавить в класс объектов с выбранным шаблоном Lodgings

  10. Нажмите OK.

  11. На панели Найти местоположение в поле поиска щелкните Удалить , чтобы очистить адрес.

    Временный маркер будет удалён с карты. Новый объект добавляется на слой Lodgings и выбирается. Он не сохраняется в классе пространственных объектов до тех пор, пока вы не сохраните внесенные изменения.

    Выделенный объект на карте

  12. На ленте щелкните вкладку Редактирование. В группе Управление изменениями щелкните Сохранить .

    Откроется окно запроса Сохранить изменения.

  13. Щелкните Да в ответ на приглашение.

    Примечание:

    Вы можете настроить среду редактирования многими способами в соответствии с вашими рабочими настройками.

  14. На Панели инструментов быстрого доступа щелкните Сохранить проект .

Перемещение объекта и редактирование его атрибутов

Вы переместите объект с его текущего местоположения и разместите его непосредственно на здании. Затем вы отредактируете его атрибуты.

  1. На ленте, на вкладке Изменить, в группе Объекты, щелкните Изменить .

    Появится панель Изменить объекты. Вверху панели выбрана вкладка Все инструменты.

  2. На панели Изменение объектов, в разделе Выравнивание, щелкните Переместить .

    Панель обновляется, выбирается инструмент Переместить. На карте выбранный объект выделен желтым цветом. В нижней части окна появится панель инструментов редактирования.

    Подсказка:

    Вы можете настроить панель инструментов редактирования, чтобы изменить ее размер и положение, а также включить или выключить ее.

  3. На карте наведите курсор на выбранные объекты. Когда курсор мыши примет вид четырехугольной стрелки, перетащите объект на здание и отпустите кнопку мыши.

    Объект перемещен наверх здания

    Теперь на здании появляется желтая подсветка. Исходное расположение объекта остается видимым в случае, если вы решите не вносить изменения.

  4. На панели инструментов редактирования щелкните Готово .

    На карте выбранный объект перемещается к зданию. Если размещение объекта выполнено неверно, щелкните Отменить на Панели инструментов быстрого доступа. На панели Изменение объектов щелкните Переместить и повторите операцию.

  5. На ленте, на вкладке Изменить, в группе Выборка, щелкните Атрибуты .

    Откроется панель Атрибуты с атрибутами выделенного объекта. В нижней части панели, на вкладке Атрибуты, поле NAME автоматически заполняется информацией с панели поиска Найти местоположение.

  6. На вкладке Атрибуты щелкните в текстовом окне NAME и измените его на Dawson Falls Mountain Lodge. Нажмите клавишу Tab.

  7. В поле TYPE введите Hotel и нажмите клавишу Tab.

  8. В поле CAPACITY введите 24 и нажмите клавишу Enter. Щелкните Применить.

    Панель атрибутов с обновленными атрибутами для Dawson Falls Mountain Lodge

    Вы оставите значения в полях LATITUDE и LONGITUDE.

  9. На вкладке Изменить, в группе Управление изменениями, щелкните Сохранить . Щелкните Да на предложение Сохранить изменения.

    Будут сохранены как пространственные, так и атрибутивные изменения для нового объекта.

  10. В группе Выборка щелкните Очистить .

Добавление еще одного объекта

Второй отель в парке — это Stratford Mountain House на Pembroke Road. Вы зададите объект с помощью его координат (широты и долготы).

  1. Активируйте панель Поиск. В поле поиска введите (или скопируйте и вставьте) 174.12248, -39.306201 и нажмите клавишу Enter.

    Панель Найти местоположение с местоположениями кандидатов

    Результаты находятся как провайдером XY, так и ArcGIS World Geocoding Service. Карта масштабируется до местоположения провайдера XY, выделенного на панели, и добавляется маркер.

  2. На панели Найти местоположение щелкните правой кнопкой мыши выделенное возможное местоположение и щелкните Добавить в класс объектов .

  3. В окне Добавить в класс объектов разверните при необходимости заголовок Lodgings и щелкните шаблон объектов Lodgings. Нажмите OK.

  4. На панели Найти местоположение в поле поиска щелкните Удалить , чтобы удалить временный маркер.

    На слой добавлен и выбран новый объект, представляющий Stratford Mountain House. В этом случае объект размещается на здании и его не нужно перемещать.

  5. Активируйте панель Атрибуты. На вкладке Атрибуты щелкните в текстовом окне NAME и замените координаты x,y на Stratford Mountain House. Нажмите клавишу Tab.

  6. В поле TYPE введите Hotel и нажмите клавишу Tab.

  7. В поле CAPACITY введите 22 и нажмите клавишу Enter. Щелкните Применить.

  8. На ленте, на вкладке Изменить, в группе Управление изменениями, щелкните Сохранить . При получении запроса Сохранить изменения нажмите Да.

  9. В группе Выборка щелкните Очистить .

    Объект добавлен на карту

  10. На панели Содержание щелкните правой кнопкой слой Lodgings и щелкните Таблица атрибутов . Переместитесь в нижнюю часть таблицы.

    Таблица атрибутов слоя Lodgings

    В таблице 14 записей, включая записи для двух только что созданных объектов.

  11. Закройте таблицу.

  12. На ленте щелкните вкладку Карта и перейдите к закладке Egmont National Park.

  13. На Панели инструментов быстрого доступа щелкните Сохранить проект .

Просмотр слоя в 3D-сцене

2D-слои можно отображать в 3D-сценах. Поверхность высот сцены правильно размещает 2D объекты на 3D ландшафте. Вы скопируете слой Lodgings с карты Egmont на 3D-сцену Egmont, примените свойства 3D отображения и измените символ.

  1. На панели Содержание щелкните правой кнопкой мыши слой Lodgings и щелкните Копировать .

  2. Активируйте панель Каталог и разверните Карты . Щелкните правой кнопкой Egmont 3D и щелкните Открыть локальный вид .

    Открывается 3D сцена Egmont и становится активным видом.

    Подсказка:

    Вы можете открыть любую сцену в глобальном или локальном режиме просмотра. У этой сцены относительно небольшой экстент и она использует систему координат проекции, поэтому более подходящим является локальный вид. Чтобы изменить режим просмотра для открытой сцены, щелкните вкладку Вид на ленте. В группе Вид щелкните Глобальный или Локальные .

  3. На панели Содержание щелкните имя сцены Egmont 3D правой кнопкой и выберите Вставить .

    Слой Lodgings отображается в категории 2D слои на панели Содержание, а объекты отображаются на карте.

  4. На ленте, на вкладке Карта, в группе Навигация, убедитесь, что выбран инструмент Исследовать .

  5. Используйте кнопки и колесо мыши для масштабирования, перемещения, наклона и поворота сцены. Кроме того, используйте экранный навигатор в сцене.

    Пространственные объекты отображаются в своих правильных местоположениях на 3D-поверхности, но символы лежат плоско на поверхности — как кусочки бумаги, приклеенные к горе.

    Подсказка:

    Если вы потерялись во время навигации, перейдите к любой из 3D-закладок Egmont.

  6. На панели Содержание перетащите слой Lodgings из категории 2D слои в категорию 3D слои.

    Теперь на слое используются параметры 3D отображения.

  7. На панели Содержание дважды щёлкните слой Lodgings, чтобы открыть его свойства.

  8. Щелкните вкладку Отобразить в диалоговом окне Свойства слоя. В разделе Отображать символы в сцене убедитесь, что выбран параметр Единицы измерения экрана. Отметьте поле Улучшенная перспектива и щелкните ОК.

    Теперь символы установлены на поверхности и отображаются в соответствующем размере.

  9. На панели Содержание щелкните символ слоя Lodgings.

  10. На панели Символы, под пунктом Формат точечного символа, выберите вкладку Галерея, если требуется.

  11. В поле выбора символов, в разделе ArcGIS 3D, щелкните Standing Cube.

    Символ Standing Cube, выбранный в галерее символов

    Символы на карте будут обновлены.

  12. В верхней части панели щелкните вкладку Свойства. Щелкните вкладку Символ под ней, если необходимо.

  13. Щелкните стрелку ниспадающего меню Цвет и выберите любой цвет. Измените Размер на 9 тчк и щелкните Применить.

    Примечание:

    Размер на основе масштаба недоступен в сценах. Для этой сцены, символ размером 9 хорошо подходит для большинства масштабов, но может оказаться слишком малым при крупных масштабах и слишком большим при мелких.

  14. Продолжите изучение сцены, используя инструменты навигации и закладки Egmont 3D.

    Вид сцены с 3D-символами

  15. На Панели инструментов быстрого доступа щелкните Сохранить проект .

Вы можете конвертировать табличный набор данных, такой как файл Microsoft Excel или файл .csv, в пространственные данные в ArcGIS Pro, если таблица включает почтовые адреса или пространственные координаты. Это открывает возможности отображения и пространственного анализа широкого диапазона данных, начиная от списков клиентов и заканчивая взятыми с веб-сайтов таблицами, пространственных по своей сути, но еще не активированных как пространственные.