Skip to main content

変換ツールボックスのライセンス

ツールセット/ツール

Basic

Standard

Advanced

Excel ツールセット

Excel → テーブル

含む

含む

含む

テーブル → Excel

含む

含む

含む

PDF から変換ツールセット

PDF → TIFF

含む

含む

含む

ラスターから変換ツールセット

スキャンされたラインを抽出

含まない

含まない

含む

スキャンされたポリゴンを抽出

含まない

含まない

含む

ラスター → ASCII

含む

含む

含む

ラスター → 浮動小数点ファイル (.flt)

含む

含む

含む

ラスター → ポイント

含む

含む

含む

ラスター → ポリゴン

含む

含む

含む

ラスター → ポリライン

含む

含む

含む

WFS から変換ツールセット

WFS → フィーチャクラス

含む

含む

含む

GPS ツールセット

フィーチャ → GPX

含む

含む

含む

GPX → フィーチャ

含む

含む

含む

グラフィックス ツールセット

フィーチャ → グラフィックス

含む

含む

含む

グラフィックス → フィーチャ

含む

含む

含む

JSON ツールセット

フィーチャ → JSON

含む

含む

含む

JSON → フィーチャ

含む

含む

含む

KML ツールセット

KML → ジオデータベース

含む

含む

含む

KML → レイヤー

一部のパラメーターはライセンス レベルによって制限されています。

限定的

含む

含む

レイヤー → KML

含む

含む

含む

マップ → KML

含む

含む

含む

点群ツールセット

**LAS の変換 **

Spatial Analyst または 3D Analyst が必要

含む

含む

LAS データセット → ラスター

Spatial Analyst または 3D Analyst が必要

含む

含む

メッシュ → LAS

Spatial Analyst または 3D Analyst が必要

含む

含む

点群 → ラスター

Spatial Analyst または 3D Analyst が必要

含む

含む

SAS ツールセット

SAS → テーブル

含む

含む

含む

テーブル → SAS

含む

含む

含む

CAD へ変換ツールセット

CAD フィールドの追加

含む

含む

含む

CAD へエクスポート

含む

含む

含む

COLLADA へ変換ツールセット

マルチパッチ → COLLADA

含む

含む

含む

dBASE へ変換ツールセット

テーブル → dBASE

含む

含む

含む

ジオデータベースへ変換ツールセット

BIM ファイル → ジオデータベース

含む

含む

含む

CAD → ジオデータベース

含む

含む

含む

パーソナル ジオデータベースの変換

含む

含む

含む

フィーチャのエクスポート

含む

含む

含む

テーブルのエクスポート

含む

含む

含む

BIM ファイルのフロア プランを抽出

含む

含む

含む

ドキュメントから位置を抽出

含まない

含む

含む

テキストから位置を抽出

含まない

含む

含む

フィーチャクラス → ジオデータベース (マルチプル)

含む

含む

含む

モバイル ジオデータベース → ファイル ジオデータベース

含む

含む

含む

ラスター → ジオデータベース

含む

含む

含む

テーブル → ジオデータベース

含む

含む

含む

GeoPackage へ変換ツールセット

ラスターを GeoPackage に追加

含む

含む

含む

Parquet へ変換ツールセット

Parquet にエクスポート

含む

含む

含む

ラスターへ変換ツールセット

フィーチャ → ラスター

含む

含む

含む

マルチパッチ → ラスター

含む

含む

含む

ポイント → ラスター

Spatial Analyst または 3D Analyst が必要

Spatial Analyst または 3D Analyst が必要

含む

ポリゴン → ラスター

Spatial Analyst または 3D Analyst が必要

Spatial Analyst または 3D Analyst が必要

含む

ポリライン → ラスター

Spatial Analyst または 3D Analyst が必要

Spatial Analyst または 3D Analyst が必要

含む

ラスター → 他のフォーマット

含む

含む

含む

シェープファイルへ変換ツールセット

フィーチャクラス → シェープファイル

含む

含む

含む